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实验一   微波测量仪器及其调整  

 

一、实验目的 

 
熟悉基本微波测量仪器 

了解各种常用微波器件 

学会微波测量线的调整 

学会测量微波波导波长和信号源频率 

 

二、基本微波测量仪器和微波测量线系统 

微波测量技术是通信系统测试的一个重要分支之一，也是射频工程中必备的测试技术。它主要包括微

波信号特性测量和微波网络参数测量。 

微波信号特性参量主要包括：微波信号的频率与波长、电平与功率、波形与频谱等，微波网络参数包

括反射参量（如反射系数、驻波比）和散射参数等。 

测量的方法：点频测量、扫频测量和时域测量三大类。 

所谓点频测量是信号源只能工作在单一频点逐一进行测量；扫频测量是在较宽的频带内测得被测量的

频响特性，如加上自动网络分析仪，则可实现微波参数的自动测量与分析；时域测量是利用超高速脉冲发

生器、采样示波器、时域自动网络分析仪等在时域进行测量从而得到瞬态电磁特性。 

图 1 是典型的微波测量线系统，它由微波信号源（1）、隔离器或衰减器（2）、定向耦合器（3）、吸收

式波长/频率计（4）、测量线（5）、终端负载（6）、选频放大器（7）及小功率计等组成。有时在（2）和

（3）之间还插入魔 T（双 T接头）。 

用吸收式波长/频率计（4）测量信号频率时，选频放大器（7）应和吸收式波长/频率计（4）相连；实

施其它测量时，选频放大器（7）应通过二极管检波器和探入测量线内部的探针相连。 

 

三、常用微波器件简介 

微波器件的种类很多，下面主要介绍实验室里常见的几种器件：（1）检波器（2）E‐T接头（3）H‐T接

头（4）双 T接头 （5）波导弯曲（6）波导开关（7）可变短路器（8）匹配负载 （9）吸收式衰减器（10）

定向耦合器（11）隔离器  （12）短路片  （13）可变衰减器。其中可变短路器、匹配负载、短路片都可用

作测量线的终端负载，可变衰减器与可变短路器结合可以实现各种复数负载阻抗值。 
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图 1  微波测量线系统示意图 
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四、微波测量线的调整 

1、信号源设置： 

  将信号源设置在内调制状态（选择              （大功率）），即选择输出已调微波信号的包络为周期性方

波；“重复频率”旋钮调到 100Hz的位置，档位设在×10 档，即设定包络的变化频率为 1kHz（1kHz是必须

的，这是因为选频放大器被设计成对 1kHz的输入调制信号最灵敏）；选择输出已调微波信号的的振荡频率

约为 10GHz；调“衰减调节”旋钮，调整信号输出强弱，LED 屏显示数值越大意味衰减越小，即输出信号

强度越强。其他旋钮尽可能不动。 

2、测量线和探针设置： 

  开槽测量线是指在波导宽边中央开一条狭窄的槽缝，在其中放一个可以沿槽移动的探针与波导中的电

场耦合，探针感应测得的微波信号经检波二极管检波后得到低频 1kHz的包络信号（调制信号），该信号被

送入选频放大器（选放），其强弱由选放的指针摆动幅度指示（mV 数）。探针的感应输出强度由探针进入

开缝波导的深度和输出耦合度来调整。探针深度既不能太深影响波导内场分布，也不能太浅使输出太弱，

一般将探针上升格数设置为 1到 2格；输出耦合度的调整实际就是调整探针耦合到外部的结构的谐振频点，

使之尽可能与被测微波信号的频率（这里是 10GHz）一致。 

3、选频放大器（选放）的使用： 

  阻抗选为 200kΩ，分贝数、通带大小、增益均不要太大。 

4、测量线最佳状态调整： 

  按图 1 所示连接微波测量线系统，将匹配负载接在测量线终端，反复调整信号源输出强度、测量线左

端魔 T和可变衰减器、探针深度和探针输出耦合度、选频放大器灵敏度（“通带”和“分贝”旋钮，“通带”

越大灵敏度越高）和选频放大器增益（“增益”旋钮）等使测量线系统工作在最佳状态：即使沿线测得电

压和最小和最大值的差距足够小（使驻波比最好小于 1.05）。 

 

五、实验内容：用测量线测波导波长和信号源频率 

测量线的基本测量原理是基于无耗均匀传输线理论，当负载与测量线匹配时测量线内是行波，此时能

量被负载完全吸收；当负载为短路或开路时，传输线上为纯驻波，能量全部反射。因此通过测量线上驻波

比，可以换算得到反射系数模值，再利用驻波最小点位置 1minl 可进一步获取微波负载特性和网络特性等。 

 

1、波导波长的测量 

终端拆除匹配负载，接上短路片。从测量线靠近负载的末端开始，旋转测量线上的探针位置，使选频

放大器指示最小，此时即为测量线等效短路面，记录此时的探针位置记作 min 0z ，继续旋转探针位置，可得

到一组指示最小点位置 4321 ,,, zzzz （游标卡尺读数），根据相邻波节点的距离是波导波长的 1/2，故可由下

式计算出波导波长： 





 








 0min1

0min20min30min4

2342

1
zz

zzzzzz
g （1） 

由教材 P48，工作波长与波导波长有如下关系： 

22
cg

cg







 （2） 

式中， c 为截止波长。一般波导工作在主模状态，其截止波长为： ac 2 。对本实验中波导型号为 BJ‐100，

故宽边长度为： 22.86a  mm，代入上式算得工作波长，于是信号源工作频率由下式求得： 
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

8103
f （3） 

  注意：此处默认坐标 z=0 的位置为“视在负载”的位置，该位置不在“实际负载”和测量线末端的交

接面处，而是偏向实际负载内一侧。 

2、用吸收式频率计测量信号源工作频率 

通过定向耦合器将一部分微波能量分配至频率测量支路，吸收式频率计连在定向耦合器和检波器之

间，当吸收式频率计失谐时，微波能量几乎全部通过频率计被负载吸收，此时调整检波器使选频放大器输

出最大，慢慢调节吸收式频率计，当调至频率计谐振状态时，一部分微波能量被频率计吸收，此时选频放

大器输出最小，读得吸收式频率计上指示的频率即为信源工作频率，这就是用吸收式频率计测量信号源工

作频率的原理。 

将测量结果与用波导波长换算的结果进行比较。 

 

六、数据记录 

1、波导波长的测量 

 

测量次数 
min 0z   1z   2z   3z   4z   g      f 

1     

2     

3     

 

2、信号源工作频率测量 

测量频率  1f   2f   3f  

（GHz）   

 

七、实验报告要求 

（1）实验目的 

（2）实验原理 

（3）实验数据及处理：计算出波导波长及工作频率，并与吸收式频率计的测量值进行比较，说明误差可

能的原因。 

思考：测量线为什么在波导中心线开缝？ 

（4）实验体会和建议 
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实验二   微波驻波、阻抗特性及功率的测量  

 

一、实验目的 

 

学会驻波比和反射系数相位的测量 

学会复反射系数的测量 

学会负载输入阻抗的测量 

学会微波功率的测量 

 

二、实验原理 

在任何的微波传输系统中，为了保证传输效率，减小传输损耗和避免大功率击穿，必须实现阻抗的匹

配。描述系统匹配程度的参数有电压驻波比和复反射系数，另外，等效输入阻抗也是很重要的参数。 

本实验认为探针处于测量线最末端（靠近负载方向）时所在位置为“视在负载”的位置，该位置不在

“实际负载”和测量线末端的交接面处，而是偏向测量线内一侧。 

 

1、驻波比等的测量 

由教材第一章微波传输线理论，传输线上的驻波比与波节点、波腹点电压的关系为： 

min

max

U

U
 （1） 

而终端复反射系数的模值 L 与驻波比有如下关系： 

L

1

1





 


（2） 

终端反射系数的相位 L 与节点位置 min nz 有以下关系： 

min L (2 1)
4 4

g g
nz n

 



    （3） 

这里 min nz 是第 n 个波节点到“视在负载”的距离（n=1,2,3......），它和实际从卡尺读得的第 n 个波节点的

坐标 min nz 之间关系为 min min min 0=n nz z z  ， L 取值范围  （ , ]。求得 L 后可得“视在负载”反射系数：

Lj
L L e    。   

  根据波导主模特性阻抗
10TEZ 及测得的驻波比  和第一波节点位置 min1z 可得“视在负载”阻抗为（书

上 28 页）： 

10

min1
L TE

min1

1 j tg

jtg

z
Z Z

z

 
 





     

（4） 

其中，
10TE 2

120

1 ( / 2 )
Z

a







g /2 。 

根据以上公式就可利用测量线测得驻波比、反射系数相位，进而算出“视在负载”的复反射系数以及

阻抗值。 
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2、晶体校准曲线 

在测量线中，晶体检波电流与高频电压之间关系是非线性的，因此，要准确测出驻波（行波）系数就

必须知道晶体的检波特性曲线。 

晶体二极管检波电流 I 与检波电压U 的一般关系为 

nCUI                                                        （5） 

式中，C 为常数； n 为检波律；U 为检波电压。 

检波电压U 与探针的耦合电场成正比。晶体管的检波律 n 随检波电压U 改变。在弱信号工作（检波

电流不大于 A10 ）情况下，近似为平方律检波，即 2n ；在大信号范围， n 近似等于 1，即直线律。 

测量晶体校准曲线最简便的方法是将测量线输出端短路，此时测量线上载纯驻波，其相对电压按正弦

规律分布，即 













g

d

U

U


2

sin
max

                                          （6） 

式中， d 为离波节点的距离； maxU 为波腹点电压； g 为传输线上波长。因此，传输线上晶体电流的表达

式为： 

n

g

d
CI

























2

sin                                     （7） 

根据公式（7）就可以用实验的方法就可得到图 1 所示的晶体校准曲线。 

 

三、实验步骤 

1、 等效参考面的选取与波导波长的测量 

（1）将测量线调至最佳工作状态； 

（2）终端接短路片，从负载端开始，旋转测量线上的探针位置，使选频放大器指示最小，此时即为测

量线等效短路面，接下来按实验一的办法测出波导波长 g 。 

 

2、晶体校准曲线 

（1）终端接短路片，在波节点和波腹点之间（图 2）等间距取 10 点，从波节点开始将探针逐次移动

到 1021 ,,, ddd  ，并记录电表的相应读数 1021 ,,, III  ，列入表中。 

（2）以U 为横轴， I 为纵轴，将其对应数据画在坐标纸上，并连成平滑曲线。此曲线即为晶体校准

曲线。 

图 1 晶体校准曲线                        图 2短路线上的电压分布 
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









g
dU 
2sin   0   17.0   34.0 50.0 64.0 77.0 87.0 94.0   98.0   0.1  

I                      

 

3、驻波比和反射系数幅度的测量 

使探针处于测量线靠近负载一侧的最末端，记录下探针在此位置时的卡尺读数 min 0z 。 

终端接上负载（可变衰减器+可变短路器，相当于接了一个复数负载阻抗），探针从 min 0z 开始向信号源

方向旋转，依次得到指示最大值和最小值三次，记录相应的读数 minI 和 maxI （读选频放大器的毫伏数，此

毫伏数与晶体管检波电流成正比），查晶体曲线得相应的 minU 和 maxU （可近似用所读毫伏数开根号得到），

然后由（1）和（2）式计算出驻波比和反射系数幅度。 

 

4、反射系数相位的测量 

保持前一步终端所接负载不变，探针从 min 0z 开始向信号源方向旋转，用游标卡尺依次读出并记录各个

波节点的位置 nzmin （n=1,2,3），然后由（3）式计算出“视在负载”的反射系数相位。 

 

5、复反射系数的计算 

  利用前两步得到的反射系数幅度和相位计算出“视在负载”的复反射系数，由（4）式计算出“视在

负载”的阻抗值。 

 

6、微波功率的测量 

测量线终端位置接可变衰减器后再接上微波小功率探头，调整衰减器，观察微波功率计的指示并作相

应记录。正式测量前应先关信号源，对测量系统进行调零，即将小功率计读数调为 0。测量过程中功率计

量程定为 1mW 或 100uW。 

 

四、实验数据记录 

1、驻波比和反射系数幅度的测量 

min 0z = 

 

测量次数  minI  
查晶体曲线得 

minU   maxI  
查晶体曲线得 

maxU  

max

min

I

I
    Γ  

1     

2     

3     

 

2、反射系数相位的测量 

 

测量次数  min1z   2minz   min 3z   min1z   L  

1   

2   
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3、微波功率的测量 

衰减器位置                     

功率计读数                     

 

五、实验报告要求 

（1）实验目的 

（2）实验原理 

（3）实验数据及处理：根据测得的实验数据算出波导波长、驻波比、复反射系数及终端阻抗。画出衰减

器指示与功率指示的关系曲线。 

思考：实验步骤 1 对后续测量有何意义？ 

（4）实验体会和建议 
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实验三   微波网络参数测量  

 

一、实验目的 

 

理解用可变短路器实现开路。 

学会利三点法测量二端口网络的  S 参数。 

 

二、实验原理 

 S 参数是微波网络中重要的物理量，其中  S 参数的三点测量法是基本测量方法，其测试原理如下： 

对于互易双口网络， 2112 SS  ，故只要测量求得 11S 22S 及 12S 三个量就可以了。被测网络连接如图 1

所示，设终端接负载阻抗 lZ ，此时终端反射系数为
l ，则有： 22 ba l ，代入[S]参数定义式得： 

2221122

2121111

bSaSb

bSaSb

l

l




（1） 

于是输入端（参考面 1T ）处的反射系数为： 

l

l
in S

S
S

a

b





22

2
12

11
1

1

1
（2） 

令终端短路、开路和接匹配负载时，测得的输入端反射系数分别为 s ， o 和 m ，代入式（1）并整

理得到： 

11

2
12

22

2( )( )

2

m

m s o m

o s

o m s

o s

S

S

S

 

   


 

   


 

（3） 

图 2    S 参数测量系统 

[S] 

图 1  [S]参数的测量 
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由此可得  S 参数，这就是三点测量法原理。 

在实际测量中，由于波导开口并不是真正的开路，故一般用精密可移短路器实现终端等效开路，如图

2 所示。 

本实验用可变衰减器实现被测网络。可变衰减器接在测量线和负载（匹配、短路或开路）之间，但是

这里“被测网络”不完全就是可变衰减器。“被测网络”的两个端口位置：端口 1 位置为探针处于测量线

最末端（靠近负载方向）时所在位置，即端口 1 不在可变衰减器和测量线末端的交接面处，而是偏向测量

线内一侧；端口 2 位置即在可变衰减器和负载的交接面处。 

 

三、实验步骤 

1、将匹配负载接在测量线终端，将测量线调整到最佳工作状态； 

2、将短路片接在测量线终端，从测量线靠近短路片的最末端向信源方向旋转探针位置，使选频放大器指

示为零，此时的探针位置即为等效短路面记作 minsz ； 

3、接上可变短路器，探针位置固定在 minsz 处，调节可变短路器使选频放大器指示为零，记下可变短路器

的旋钮位置 1l ，此位置即可变短路器等价于短路片时的位置。 

4、继续调节可变短路器，使选频放大器指示再变为零，再记下可变短路器的旋钮位置 2l ，此位置即可变

短路器第二次等价于短路片时的位置， 1l 和 2l 的平均值即代表可变短路器等价于开路片时的位置。 

5、接上待测网络（可变衰减器），终端再接上匹配负载，按照实验二的方法测得此时的反射系数 m ； 

6、终端换上可变短路器，并将其调到位置 1l ，按照实验二的方法测得此时的反射系数 s ； 

7、将可变短路器调到等效开路位置 2/)( 21 lllo  ，按照实验二的方法测得此时的反射系数 o ； 

8、最后根据（3）式计算得到散射参数 11S 22S 及 12S 。 

要求步骤 5至 8 反复二次。 

 

四、实验数据记录 

minsz =                                    1l =                                      2l =                                min 0z =     

 

测量次数  minI   maxI  
max

min

I

I
     1minz

  min1z   L   反射系数

匹配 
1           

2           

短路 
1           

2           

开路 
1           

2           

 

注： min1 min1 min 0=z z z  ，而 min 0z 是探针处于测量线靠近负载一侧的最末端时的卡尺读数。 

 

五、实验报告要求 

（1）实验目的 



11 

（2）实验原理 

（3）实验数据及处理：分析可变短路器实现开路的原理，计算出匹配、开路及短路三种负载条件下的等

效短路面处的反射系数，据此反演待测网络的  S 参数。 

思考：实验步骤 1 的作用是什么？ 

（4）实验体会和建议 
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实验四  角锥喇叭天线方向图的测量  

 

一、实验目的 

 

通过实验观察和测量角锥喇叭天线的E平面和H平面的方向图。 

 

二、实验原理 

 

1、喇叭天线原理 

本实验测量系统采用的天线是一对角锥喇叭天线。喇叭天线是由逐渐张开的波导构成。 

逐渐张开的过渡段既可以保证波导与空间的良好匹配， 又可以获得较大的口径尺寸， 以加

强辐射的方向性。 喇叭天线根据口径的形状可分为矩形喇叭天线和圆形喇叭天线。 

本实验采用的角锥喇叭天线的增益大约是 20dB，波瓣的理论半功率点宽度大约为：H 面

是 20o，E 面是 16o。当发射喇叭口面的宽边与水平面平行时，发射信号电场强度的方向与水

平面垂直。 

 

2、天线的测试原理 

由于在通信、雷达等用途中，天线都处于它的远区，所以要正确地测试天线的辐射特性，

必须具备一个无外部电磁波干扰的理想测试场地——自由空间测试场地或地面反射测试场。 

所谓自由空间测试场就是能够消除或抑制地面、周围环境及外来干扰等影响的一种测试场地，

如高架天线测试场、斜天线测试场及微波暗室等。 

所谓地面反射测试场就是合理地利用和控制地面反射波与直射波干涉而建立的一种测试

场，如地面反射测试场和工作在低频的锥型无反射室。 

 

1）、天线场区域的划分 

在紧邻天线的空间，除辐射外，还有一个非辐射场，该场的量值与距离的高次幂成反比，

它随离开天线距离的增加迅速减小。在这个区域，由于电抗占优势，所以把此区域叫做电抗

近场区。 

越过电抗近场区就到了辐射场区。按离开天线距离的远近又把辐射场区分为辐射近场区

和辐射远场区。前者又称为菲涅尔区，后者又称为夫朗荷费区。 

在辐射近场区，场的角分布与距离有关，天线各单元对观察点场的贡献，其相对相位和

相对幅度是离开天线距离的函数。 辐射远场即是人们常说的远区。在该区场的角分布与距离

无关。公认的辐射近远场的分界距离为 



22D
R                                   （1） 

式中，D为天线直径；为工作波长。 
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图 1 是 1

D

口径天线的三个场区，图 2 是电尺寸 1

L

（ L 线天线的最大尺寸）的天线

的场区。由图可见，电小天线只存在电抗近场区和辐射远场区。 

通常把 10R 作为电小天线远场的准则，但在实际测量中上述测量距离往往不易满足，

如果要求达到一般测试精度，只要  53R 即可。 

 

2）、自由空间测试场 

自由空间测试场就是设法消除地面及周围环境反射而建立的一种测试场。近似实现自由

空间测试条件的方法有高架天线测试场、微波暗室等。下面主要介绍高架天线测试场的方法。 

为避免地面反射波的影响，把收发天线架设在水泥塔或高大建筑物的顶上。 

采用锐方向发射天线，使它垂直面方向图的第一个零点偏离测试场，指向待测天线塔的

底部。如图 3 所示。 

发射天线对接收天线的架设高度 rh 所张的平面角为 

图 1  电大尺寸天线的场区                        图 2  电小尺寸天线的场区 

图 3  零点偏离地面的高架天线测试场 
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R

h

R

h rr
h  arctan        rhR           （2） 

设发射天线方向图主瓣零功率波瓣宽度为 02 ，要有效抑制地面反射，应使 

0 h  或 
R

hr0                         （3） 

对方向函数为 x
xsin 的发射天线，主瓣零值波束宽度为 

d

 2
2 0                                   （4） 

将式（3）代入式（4），并考虑 
22DR  ，得 

22Ddhr                                 （5） 

由 dB25.0 锥削幅度准则得 

Dd 5.0                                （6） 

为了同时满足相位、幅度和有效抑制地面反射的准则，显然 

D
D

D
hr 4

5.0

2 2

                          （7） 

可见，使它垂直方向图的第一个零点偏离测试场，需要将待测天线架设在 4 倍直径的高

度上。对几何尺寸比较大的天线，由于高度太高，往往不易实现。比较实用的办法是让发射

天线垂直方向图的第一个零点指向地面反射点。如图 4 所示。 

使收发天线最大辐射方向对准，设 rt  , 分别为发射天线和接收天线最大辐射方向与地面

反射线之间的夹角。通常，  rt hhR  ，由图 4 的几何关系得出 

R

ht
r

2
  

R

hr
t

2
                         （8） 

为使发射天线垂直面方向图的第一个零辐射方向对准地面反射点，必须使 

tt  0                                   （9） 

由式（8）和式（9）得 

d

R
hr 2


                                  （10） 

图 4  零点指向地面的高架天线测试场 
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可见，接收天线的架设高度满足式（10），就能保证发射天线零辐射方向对准地面反射点。 

 

3）、旋转天线法测方向图 

图 5 为待测天线作为发射天线时的测量装置方框图。所用仪器和连接如图 5 所示。若将

待测天线与辅助天线互换可得待测天线用作接收时的测量装置方框图。 

 

3、方向图 

天线的基本功能是将馈线传输的导行电磁波变为自由空间传播的电磁波，天线的方向图

是表征天线辐射时电磁波能量（或场强）在空间各点分布的情况，它是描述天线的主要参数

之一。 

天线的方向性图是一个立体图形。工程上一般可以用通过最大辐射方向上的两个互相垂

直的平面（E 平面和 H 平面）方向性图来描述。 

天线方向性图能直观地反映出天线辐射能量的集中程度。方向性图越尖锐，表示辐射能

量越集中，相反则能量分散。若天线将电磁能量均匀地向四周辐射，方向性图就变成一球面，

称作无方向性，理想点源在空中的辐射场就是球面。天线方向性图可通过测试来得到，如测

得的是功率，即可绘出功率方向性图，如测得的是场强，则可以绘出场强方向性图。通常天

线方向图有多个波瓣，其中最大辐射方向的波瓣称为主瓣，其余称为副瓣（或旁瓣）。 

 

三、实验步骤 

1. 仪器布置如图6所示，使发射喇叭和接收喇叭口面正对，两喇叭宽边与水平面平行，并保

证两个喇叭的轴线与工作台面平行； 

2. 按照信号源操作规程接通电源，通过调节发射喇叭末端加载的螺旋测微装置来调节发射

电磁信号的频率，调节该频率至合适值（可能偏低些的频率更合适）； 

图 5  当待测天线作为发射天线时测量装置方框图 
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3. 调节衰减器，使此时微安表的读数（该读数正比于接收功率）指示合适（如80μA或更小

40μA ）； 

4. 水平面内转动活动臂，并记录0到±60度内各个角度的微安表读数 HI （每隔3度记一点）； 

5. 发射喇叭和接收喇叭均旋转90，使发射喇叭和接收喇叭口面的宽边与水平面垂直； 

6. 调节衰减器，使微安表的读数指示合适（如80μA或更小40μA ）； 

7. 水平面内转动活动臂，并记录0到±60度内各个角度的微安表读数 EI （每隔3度记一点）； 

8. 实验结束，将衰减器调节至衰减最大，关闭电源。 

 
图 6   方向图实验的仪器布置 

 

四、实验报告 

1. 实验目的 

2. 实验原理    

3. 画出归一化的 HI  和 EI  曲线。 

4. 对实验现象进行分析和讨论。 
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实验五  电磁波线极化的测量  

 
一、实验目的 

 

通过实验观察、测量电磁波的线极化特性。 

 

二、实验原理 

 

平面电磁波是横波，它的电场强度矢量E 和波的传播方向垂直。如果E 在垂 

直于传播方向的平面内随着时间沿着一条固定直线变化，这样的横电磁波叫线极化波。线极

化波在光学中也叫线偏振波，电磁场沿某一方向的能量有 2sin  的关系，这就是光学中的马

吕斯(Malus)定律： 2cosoI I  ，式中 oI 为初始偏振光的强度，I 为偏振光的强度， 是 I 与 oI  

间的夹角。 

 
图1 收发喇叭天线的极化 

 

如图1 所示，矩形角锥喇叭天线所发射出来的电磁波属于线极化波，极化方 

向与矩形喇叭宽边垂直，同时矩形角锥喇叭天线也只能接收与其宽边垂直的电磁 

波，如果两个喇叭之间有一个夹角  ，则接收喇叭所接收到的电磁波的电场和功率分别为 

2

cos

cos

o

o

E E

P P








 

其中， oE 和 oP 为分别为接收喇叭所接收到的电场和功率。 

 

三、实验系统构建 

1、 仪器布置如图2所示； 
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2、 保证两个喇叭的轴线与工作台面平行； 

3、 松开平台中心三个十字槽螺钉，取下工作台。 

 
图 2   偏振实验的仪器布置 

 

四、 实验步骤 

1、仪器布置如图2所示，使发射喇叭和接收喇叭口面正对，两喇叭宽边与水平面平行，并保

证两个喇叭的轴线与工作台面平行； 

2、按照信号源操作规程接通电源，调节信号源频率至合适值； 

3、调节衰减器，使微安表的读数指示合适（如80μA或更小40μA ）；  

4、垂直面内旋转接收喇叭（改变接收喇叭的极化方向），并记录每一个角度的微安表的读数

（可每隔5度记录一点，但必须涵盖接收最强和最弱点）。 

5、实验结束，将衰减器调节至衰减最大，关闭电源。 

 

五、 实验报告 

1、实验目的 

2、实验原理 

3、绘出 I  曲线。 

4、对实验现象进行分析和讨论。 
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实验六  电磁波圆极化的测量  
 

一、实验目的 

 通过实验观察测试左旋/右旋圆极化电磁波的特性。 

 了解利用介质片及圆波导产生圆极化波的方法。 

 

二、实验原理 

平面电磁波的极化是指电磁波传播时，空间某点电场强度矢量 E 随时间变化的轨迹。若 E

的末端总在一条直线上周期性变化，称为线极化波；若 E 末端的轨迹是圆（或椭圆），称为

圆（或椭圆）极化波。若圆的运动轨迹与波的传播方向符合右手（或左手）螺旋规则时，则

称为右旋（或左旋）圆极化波。 

实验仪器原理： 

本实验主要使用DH30002 型电磁波极化天线（如图1）和DH926B 型微波分光仪。 

 
图 1  DH30002 型电磁波极化天线 

 

 
图 2  DH30002 型电磁波圆极化天线的工作原理 
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电磁波极化天线DH30002 是由方圆波导转换、介质圆波导和圆锥喇叭组成。介质圆波导

可作360o 旋转，并有刻度指示给出转动的角度，当矩形波导中的TE10波经方圆波导转换到圆

波导口面时，就过渡为圆波导的TE11 波，并可在介质圆波导内分成两个分量的波，即电场垂

直于介质片平面的波和电场平行于介质面的波。本系统设计为频率在9370MHz（即 32mm  ）

左右，使两个分量的波相位差90o
，适当调整介质圆波导（亦可转动介质片）的角度使两个分

量的幅度相等时则可得到圆极化波。 

方圆波导变换器（如图2）将矩形波导中 10TE 波的 yE 过渡到圆波导的 11TE
波的 rE 分量，

在装有介质片的圆波导段内分成 tE 和 nE 两个分量， tE 和 nE 的传播速度不同，即

/c n t c rV V V V     ，当介质片的长度L合适时，使 nE 的相位超前 tE 的相位90°，这就实现了

圆极化波相位条件的要求；为使 tE 和 nE 的幅度相等，可使介质片的nˆ方向跟Y轴之间夹角为

45o   ，若介质片的损耗略去不计，则有  1/ 2tm nm rmE E E  ，实现了圆极化波幅度相等

条件的要求（实际上有时需稍偏离45°以实现幅度相位的要求）。 

圆极化波是右旋还是左旋特性的确定：电场旋转方向和波的传播方向符合右手螺旋规则

的波，定为右旋圆极化波，反之定为左旋圆极化波。 

本组件中介质片长度L 已定在适合于 9370 50MHz MHz 的带宽范围内工作，其椭圆度

93o 。 

圆极化天线除作为圆极化波工作外，也可作线极化波、椭圆极化波使用。作为线极化工

作时，介质片 n与y 轴相垂直（或平行）。作为椭圆极化波工作时，介质片 n与y 轴夹角可在

0 45o   之间。 

 

三、系统构建 

1、将发射端喇叭换成DH30002 型电磁波极化天线，即如图1 所示的圆锥喇叭，并使圆

锥喇叭连接方式同原矩形发射喇叭连接（圆锥喇叭的方圆波导转换仍连接微波分光仪的衰减

器和DH1121B 型三厘米固态信号源的振荡器）； 

2、DH926B 型微波分光仪的接收喇叭（矩形喇叭）口面应与DH30002 型电磁波极化天

线（圆锥喇叭）口面互相对正，它们各自的轴线应在一条直线上，指示两喇叭位置的指针分

别置于工作平台的90刻度或0-180刻度处。 

 
图3 实验的仪器布置（更正：右端接收喇叭实际应为方喇叭，并且正负45度斜放置。） 
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四、实验步骤 

1、仪器布置如图3所示，发射喇叭和接收喇叭口面正对，垂直面内旋转发射喇叭的极化方向

为 45o , 其内部介质片也随之旋转，内部介质片应与矩形波导的宽边成 45o , 理论上实现了圆

极化波幅度相等条件的要求； 

2、按照信号源操作规程接通电源，调节信号源的频率到9370 50MHz MHz 范围（注：一般

已调好）； 

3、垂直面内旋转接收喇叭，使微安表的读数最大； 

4、调节衰减器，使微安表的最大读数指示合适（如80μA或更小）；  

5、由于测试条件的限制，当接收喇叭在垂直面内0 360o 旋转时，总会出现检波电流波动；

但当 min max min max/ / 0.93E E I I  时，即椭圆度为0.93时，可以认为基本实现了圆极化波； 

 注：椭圆度与工作频率、测量角度和方位等有关。 

6、垂直面内旋转接收喇叭，记下不同角度的检波电流（可每隔5度记录一点，但必须涵盖接

收最强和最弱点），求出圆极化波的椭圆度； 

7、实验结束，将衰减器调节至衰减最大，关闭电源。 

 

五、实验报告 

1、 实验目的 

2、 实验原理 

3、 整理数据，绘出曲线。 

4、 分析实验数据，得出结论。 

5、 对实验现象分析和讨论。 
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实验七  利用 HFSS 软件仿真微带贴片天线  
 

一、实验目的  

 

 利用电磁软件Ansoft HFSS仿真一款微带贴片天线。 

 微带天线的要求：工作频率为2.5GHz， 带宽（S11<-10dB）大于5%。 

 在仿真实验的帮助下对各种微波元件有个具体形象的了解。 

 

二、HFSS软件的求解原理  

总体来说，HFSS软件将所要求解的微波问题等效为计算N端口网络的 S矩阵，

具体步骤如下：  

 将结构划分为有限元网格（自适应网格剖分）  

 在每一个激励端口处计算与端口具有相同截面的传输线所支持的模式  

 假设每次激励一个模式，计算结构内全部电磁场模式  

 由得到的反射量和传输量计算广义 S矩阵  

 
图 1 HFSS 求解流程图  

 

自适应网格剖分是在误差大的区域内对网格多次迭代细化的求解过程，利用

网格剖分结果来计算在求解频率激励下存在于结构内部的电磁场。初始网格是
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基于单频波长进行的粗剖分，然后进行自适应分析，利用粗剖分对象计算的有

限元解来估计在问题域中的哪些区域其精确解会有很大的误差（收敛性判断），

再对这些区域的四面体网格进行细化（进一步迭代），并产生新的解，重新计算

误差，重复迭代过程（求解—误差分析（收敛性判断）—自适应细化网格）直到

满足收敛标准或达到最大迭代步数。如果正在进行扫频，则对其他频点求解问

题不再进一步细化网格。  

 
图 2 自适应网格（总体与局部）  

 

 
图 3 Ansoft HFSS的操作界面  

 

三、HFSS 的操作界面和菜单功能介绍：  

Ansoft HFSS的界面主要包括：菜单栏（Menu bar）、工具栏（Toolbars）、

工程管理（ Project Manage）窗口、状态栏（ Status bar）、属性窗口（ Properties 

window）、进度窗口（ Progress window）、信息管理（Message Manage）窗口

和 3D模型窗口（ 3D Modeler Window）。  
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菜单栏（Menu bar）  绘图、3D模型、HFSS、工具和帮助等下拉式菜单组

成。  

工具栏（Tool bar）对应菜单中常用的各种命令，可以快速方便的执行各种

命令。  

工程管理（Project Manage）窗口显示所以打开的HFSS工程的详细信息，包

括边界、激励、剖分操作、分析、参数优化、结果、端口场显示、场覆盖图和

辐射等。  

状态栏（Status bar）位于HFSS界面底部，显示当前执行命令的信息。  

属性窗口（Properties window）显示在工程树、历史树和 3D模型窗口中所选

条目的特性或属性。  

进度窗口（Progress window）监视运行进度，以图像方式表示进度完成比例。 

信息管理（Message Manage）窗口显示工程设置的错误信息和分析进度信息。 

3D模型窗口（ 3D Modeler Window）是创建几何模型的区域，包括模型视图

区域和历史树（记录创建模型的过程）。  

 

四、实验内容：使用HFSS仿真一款缝隙耦合贴片天线  

下面以缝隙耦合贴片天线为例练习HFSS软件的基本操作。  

如图 4所示，是将要创建的天线模型的结构图，我们将结合上述理论，通过

详细的操作步骤来学习利用该软件仿真天线的基本方法。  

 

 
图 4 缝隙耦合贴片天线结构图  

 

1、创建工程及运行环境  

步骤 1：打开HFSS，程序会给用户创建一个默认工程和设计，我们将工程重
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新命名为 slotpatch；若要建立新的工程则可以选择菜单File>New或者点击工具栏

中的 ；若要在工程中插入新的设计，可以从菜单选择 Project>Insert  HFSS 

Design或者点击工具键 ；此外我们还可以对设计进行复制和粘贴的操作；  

步骤 2：从菜单HFSS>Solution Type选择求解类型（ Solution Type）为Driven 

Model，对于不同求解类型的应用说明可以参照HFSS帮助；  

步 骤 3： 设 置 单 位 ， 从 菜 单 选 择 Modeler>Units或 者 Tools>Options>General 

Options>Default Units 中 选 择 cm ， 如 果 是 双 核 计 算 机 ， 还 可 以 在

Tools>Options>HFSS Options的 Solver标签页的Number of Processors中改成 2，点

击确定退出。  

 

2、创建模型  

步骤 4：画图前应选择参考平面，这里我们选择XY平面。先画介质板 sub，在

菜单选择Draw>Box或者工具栏中点击快捷按钮。在状态栏中用 Tab键输入起点

坐标： -7， -4.5，0按回车键（Enter）确定，再输入相对坐标（长，宽，高）12，

9， 0.32 确定即可在模型窗口中创建一个立方体。  

属性窗口的使用：几何图形的尺寸可通过属性窗口作出相应的修改，也可通

过设置变量并赋值来确定，以便于进行参数优化；几何图形的名称，材料及特

性可通过属性窗口进行设置，重命名该立方体为 sub，并对其赋予相对介电常数

为 2.2的材料，方法是单击Materials toolbar进行选择，或者选中 sub>右键“Assign 

Material…”>选择HFSS材料库中的“Arlon DiClad”或者自定义的材料。此外还

可以设置图形的颜色及透明度等，使显示效果更加直观。  

操作技巧：画完图形后，我们可以通过按住Alt键，或者 Shift键，或者Alt+Shift

键并拖动鼠标可以分别实现图形的旋转，平移和放大缩小的操作，这三个操作

是最常用的操作。另外Ctrl+D可以让我们的模型以最合适的尺寸显示在 3D模型

窗口中，Alt+双击左键会将视图角度调整为沿某坐标轴显示；  

步骤 5：创建馈线 feedline。选择Draw>Rectangle，在状态栏中键入几何尺寸：

X -5 ，Y -0.2475 ，Z 0；  

dX 7 ， dY  0.495 ， dZ 0；  

并在属性窗口中重命名为 feedline。  

步骤 6：创建地平面Ground。同样选择Draw>Rectangle，在属性窗口中键入几

何尺寸：   

X -7，Y -4.5，Z 0.16；  

dX 12， dY 9， dZ 0；  

并在属性窗口中重命名为Ground。  

步骤 7：创建缝隙 slot。同样选择Draw>Rectangle，在状态栏中键入几何尺寸：
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X -0.0775 ，Y -0.7 ，Z 0.16；  

dX  0.155  ， dY 1.4 ， dZ 0；  

并在属性窗口中重命名为 slot。  

步骤 8：完成地平面。按住 ctrl键同时选择已经创建的图形Ground和 slot，在

右键菜单中选择 Edit>Boolean>Subtract，在弹出的 Subtract对话框中确保  Blank 

parts为Ground，Tools parts为 slot，点确定后即可得到带有缝隙的地平面。  

注：图形的布尔运算（Boolean）在创建模型的过程中具有极为重要的作用，它

包括相加运算（ Unit），相减运算（ Subtract），相交（ intersect） ,切断 (split),

可使三维模型的创建更加方便快捷，也更加丰富多彩，详细的使用方法请参考

HFSS online help。  

步骤 9：创建矩形辐射贴片 patch。选择 Draw>Rectangle，在状态栏中键入几

何尺寸：  

X -2 ，Y -1.5 ，Z 0.32；  

dX  4 ， dY  3  ， dZ 0；  

并在属性窗口中重命名为 patch。  

步 骤 10 ： 激 励 端 口 面 的 绘 制 。 首 先 更 改 坐 标 平 面 为 YZ 面 ， 选 择

Draw>Rectangle，在属性窗口中键入几何尺寸：  

X -5，Y -0.2475，Z 0；  

dX 0  ， dY 0.495  ， dZ 0.16；  

命名为 port。该端口的宽度与馈线 feedline相同，上端与地平面Ground相接触，

下端与馈线 feedline相接触。  

步骤 11：求解区域设置。天线属于辐射问题，基于有限元的HFSS必须在有限

空间内求解才有意义，所以我们在天线周围画一有限大的长方体空气腔作为天

线的求解空间，并给空气腔加上辐射边界条件，通常辐射边界与天线体的距离

略大于四分之一个工作波长。在工具栏选择Draw box，在 3D modeler窗口画出立

方体空气盒子 (-7， -4.5， ,-2； 12， 9， 4.32)（其材料为默认的真空 vacuum）。  

 

3、设置边界（Boundaries）  

步 骤 12 ： 选 择 计 算 区 域 空 气 盒 子 ， 在 右 键 菜 单 中 选 择 Assign 

boundary>Radiation，给边界条件命名并点击确定完成设置，这时在工程管理树

的Boundary节点下会新建一个Rad1的辐射边界项。  

辐射边界：一种模拟波辐射到空间的无限远处的吸收边界条件，是自由空间

的近似。  

步骤 13：按住 ctrl键选择所创建的二维图形 feedline，Ground和 Patch，在右键

菜单中选择Assign boundary>Perfect E（理想导体边界），给边界条件命名并点

击确定完成设置，这时在工程管理树的Boundary节点下会添加默认名称为 perfE1
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的理想导体边界项。  

理想导体边界：描述微波问题中的理想导体表面，使电场垂直于这些表面，

即切向电场为零。  

 

4、设置激励（Excitations）  

步骤 14：设置集总端口。选定激励端口面 port，点击右键选择Assign Excitation 

Lumped port（集总端口），确保电阻为 50欧（指模型外部传输线特性阻抗为 50

欧），点击下一步，在 Integration Line项目选择New Line，在端口面 port内由上

而下画出积分线，此时鼠标会自动捕捉边缘线的中点，并呈现三角形，单击左

键即可确定这一点。完成设置后会在工程管理树的Excitations节点下添加默认名

称为Lumped port1的激励端口。  

集总端口激励：可设置复阻抗，积分线决定信号和传输波的相位值。  

 

5、求解设置（Analysis）  

步骤 15：选定工程管理窗口中的 Analysis节点，点击右键选择 Add Solution 

Setup，弹出 Solution Setup对话窗口，输入工作频率 2.28GHz，收敛迭代最大步

数（Maximum Number of Passes） 15，点击确定退出。选定工程管理窗口中的

Analysis下的 Setup1，点击右键选择Add Sweep（添加扫频），选择 Sweep Type

为 Fast，输入计算频率扫描范围 (1.28～ 3.28GHz)，扫频间隔（步长）设为 0.05Hz，

按 ok退出。当需要仿真天线在较宽频带特性的时候选择 Fast扫描可以获得较短的

仿真时间，而要精确的计算几个谐振频点上的天线特性可以选择Discrete扫描类

型。  

 

6、设置辐射场（Radiation）  

步骤 16：选择工程管理窗口中的 Radiation，点击右键选择 Far Field Setup 

Infinite Sphere，弹出对话框，将Theta的范围设置成从 -180deg到 180deg，按确定

退出。  

 

7、检查错误和分析  

步骤 17：由主菜单选HFSS>Validation Check或者点击工具栏中 图标，则

弹出确认检查窗口，对设计模型进行有效性检查。对于建模中的错误会在信息

窗口提示，全部完成而没有错误时，点Close结束；  

步骤 18：由主菜单HFSS>Analyze或者点击工具栏中 图标，对设计的模型

进行求解，在这过程之中我们可以在进度窗口查看分析的进程。待求解全部完

成以后，在信息窗口会出现提示信息。  

*步骤 19：分析完毕且没有错误提示，我们就可以看看认真仔细建模的成果
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了。但是在创建图表之前，有一点必须去注意的就是查看求解结果是否收敛。

因为求解过程没有出错并不代表输出结果就是正确的，有可能我们设置的求解

条件不合适导致结果的误差超出可接受的范围。从菜单 HFSS>Results>Solution 

Data>Convergence就可以看到求解结果是否收敛。  

ΔS最大值：连续的两步迭代中 S参数值的差。如果两步迭代之间S参数的大小

和相位总的变化比Max Delta S Per Pass中的值要小，则求解收敛，自适应分析停

止。  

如果结果没有收敛我们可以返回求解设置一步，增大 Maximum Number of 

Passes的值，或者增大Maximum Delta S的值，然后重新求解直至求解结果完全

收敛。  

 

8、显示结果（Results）  

步骤 20：画 S参数曲线。选定工程管理窗口中的Results，点击右键选择Create 

Modal Solution Data Report> Rectangular Plot ， 在 弹 出 的 对 话 框 里 选 择 S 

Parameter>S(LumpPort1, LumpPort1)>dB，点击New Report，生成的S Parameter

曲线如图 5所示。  

对画出的曲线我们可以选择右键菜单中的Zoom In 进行局部放大Fit all进行

还原，或用Data Maker进行标注，使结果更加清楚。  
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图 5 S11随频率变化曲线图  

 

步骤 21：画 3D辐射方向图。选定工程管理窗口中的 Results，点击右键选择

Create Far Fileds Report>3D Polar Plot ， 在 弹 出 的 对 话 框 里 选 择

Gain>GainTotal>dB，其他项保持不变，点击 New Report，生成的方向图如图 6

所示。  
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图 6 3D辐射方向图  

 

步骤 22：画 2D辐射方向图。选定工程管理窗口中的 Results，点击右键选择

Create Far Fileds Report> Radiation Pattern或Rectangual Plot，在弹出的对话框里

选择Gain>GainTotal>dB，并保证 primary sweep变量为 theta， theta值All Values，

然后转到 Families选项卡中，选择 phi为 0deg和 90deg，点击New Report，生成的

XZ和YZ平面的辐射方向图如图 7或 8所示。  

 
图 7 2D辐射方向图（极坐标系）  
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图 8 2D辐射方向图 (直角坐标系 ) 

 

 

五、实验报告要求 

1、滤波器设计： 

（1） 实验目的 

（2） 微带带通滤波器的工作原理 

（3） 微带带通滤波器的设计图以及 S 参数的仿真结果。 

（4） 对实验结果进行讨论。 

（5） 实验体会和建议 

2、天线设计： 

（1） 实验目的 

（2） 微带天线的工作原理 

（3） 微带天线的设计图，S 参数的仿真结果，方向图以及天线的增益。 

（4） 对实验结果进行讨论。 

（5） 实验体会和建议 

 

 

 


